[AG-TECH] Disabled Bridge

Jason Bell j.bell at cqu.edu.au
Mon Jul 19 18:15:53 CDT 2010


My first thought is the some sort of firewall (whether at the bridge or the user trying to connect to it) is causing an issue...  Having a bridge "pingable", doesn't really mean that it will work.

I have seen the issue, where the bridge say's it is disabled, but changing the status to "enabled" makes it work.

But if you change the status and it still cannot connect, I will be looking else where....  Can others connect to it???  Can the bridge be connected to on the same network???

Anyway, just my thoughts.


-----Original Message-----
From: ag-tech-bounces at lists.mcs.anl.gov [mailto:ag-tech-bounces at lists.mcs.anl.gov] On Behalf Of Todd Zimmerman
Sent: Tuesday, 20 July 2010 06:27 AM
To: Chris Willing
Cc: ag-tech at mcs.anl.gov
Subject: Re: [AG-TECH] Disabled Bridge

On 07/19/2010 01:20 PM, Chris Willing wrote:
> Todd,
> In the Tools->Preferences->Bridging window, where the visible bridges
> are listed as Enabled or Disabled, you can right click on the Disabled
> label and manually change the status to Enabled. After a Save, the
> manually reenabled bridge will appear in the Tools->Bridges list.

Right, thanks. Forgot to mention the behavior when we tried to manually 

We did attempt to manually enable the bridge (as noted) and that did 
indeed show the bridge as available in the Tools=>Bridges list; however, 
the user was still not able to successfully connect to the requested 
bridge.  My recollection (I'd have to go back and retest) is that after 
selecting the newly enabled bridge, the services didn't restart - thus 
never connected to the new bridge.

For completness, I should have manually tried connecting Vic/Rat to the 
bridge; however, I made the assumption that it would work since the user 
was able to ping the bridge.  I'll go back and retest to confirm if no 
other solution is offered.


More information about the ag-tech mailing list