[AG-TECH] problems with AG 3.1b2 on RHEL 5.2

Andrew Daviel advax at triumf.ca
Mon Jan 18 21:06:16 CST 2010

After a longish hiatus, I'm trying to get some AG running again.

We use Scientific Linux, which is a recompile of RHEL similar to CENTOS.
I installed a fresh SL5.2 on a system which used to run AG2.4 (and I 
think AG 3.0) under Fedora Core 3.
I then installed the Vislab RPMs and everything went in OK (no dependency 
problems or overrides).

However, neither vic nor rat will run properly.
Rat comes up with a blank screen, and a message about "can't find color 
black" on stdout/stderr
Vic crashes with an incompletely described error about missing fonts.

I tried building vic from source and get the same thing. I haven't yet tried 
debugging it properly.

It may be some development library is an unstated dependency; I installed 
a basic Gnome desktop with Firefox, OpenOffice etc.


Andrew Daviel, TRIUMF, Canada
Tel. +1 (604) 222-7376  (Pacific Time)
Network Security Manager

More information about the ag-tech mailing list