[AG-TECH] BUG 1695 really solved?

Douglas Kosovic douglask at itee.uq.edu.au
Fri Oct 24 02:40:45 CDT 2008

Hi Natalia,

Since the issue you are having seems to be ZSI based, try:
  yum update python-ZSI

and make sure you are using python-ZSI-2.0-*.20070622svn.fc4
> I have read that Bug 1695 ("Cannot connect to Venue Server with Venue
> Management Tool") was solved in release 3.1. That's the one I have
> installed on our Venue Server, however I have that same problem.
> [root at agserver cron.hourly]# rpm -qa | grep -i accessgrid-3
> AccessGrid-3.1-1.fc4
> I reinstalled software in January 2008 and I rather prefer not to have
> to migrate to a beta release that might solve the problem.

> Does anyone know if that bug was really solved?

I'm not able to reproduce it with AccessGrid-3.1 on CentOS 5 (which is
the closet thing I have to FC4 running at the moment). Although I found
FC4 to more buggier in general than other Fedora versions.

> I tried connecting to https://localhost:9000 and using the FQDN or the
> IP address of the server and I get the same result.

>From memory, localhost won't work as the VenueServer doesn't listen on
that interface for SOAP requests, but hostname or FQDN will.

Also make sure the FQDN in /etc/hosts is correct (sometimes on Fedora
systems it is set to


More information about the ag-tech mailing list