[AG-TECH] AG Tk 2.4 Video Mute

Jason Bell j.bell at cqu.edu.au
Tue Jan 29 17:27:54 CST 2008

G'day Colin

Can I ask a couple quick questions?

*	Are you using unicast or multicast when this happens, or both???

*	Do you have any other additional devices, such as a usb camera

*	Have you tried deleting all of the video producers, then adding
them again through "Configure node services"???  Also tried saving the
configuration using a different default???

*	Does the device come back correctly if you disable, then enable
video using the buttons on the Venue Client.

*	What type of capture device/s are you currently using???

*	When you did the system upgrade, I assume you updated to latest
Software and Patches, as defined at http://www.accessgrid.org/node/884?

If you could provide this additional information, it may help us better
diagnose the problem you are having.


P.S. In case you might find it useful, there is a Fedora 8 install guide
for the Access grid which can be found at
http://www.accessgrid.org/f8install, I hope you find it useful.

-----Original Message-----
From: Colin Campbell [mailto:systemengineer at optusnet.com.au] 
Sent: Tuesday, 29 January 2008 08:01 PM
To: ag-tech at mcs.anl.gov
Subject: [AG-TECH] AG Tk 2.4 Video Mute

Hi Guys

We are having some trouble with the VIC tool under Fedora 8 with AG 2.4

The problem we are seeing is that the video for the cameras displays as
except for the last video stream to load.
Manually releasing and retransmitting the video stream from the VIC
then allows the video to be received. This system was a recent upgrade
FC5 in which everything was working fine for 2.4 but the new 3.1 vic was
getting the unable to open socket error. AG 3.1 all works fine and
the video correctly.

Can anyone help with this issue or has any one seen this before.

Kindest Regards

Colin Campbell
System Engineer

More information about the ag-tech mailing list