[AG-TECH] AG Tk 2.4 Video Mute

Douglas Kosovic douglask at itee.uq.edu.au
Wed Jan 30 00:48:08 CST 2008

Hi Colin,

That's weird behaviour as /usr/bin/vic is used for both AG 2.4 and AG

Are you using V4L or V4L2 (or more importantly the same V4L API with 
both AG 2.4 and AG 3.1) ?

I've put up vic-debuginfo-2.8ucl1.3.0-0.1.20071217svn.fc8.i386.rpm in
it might provide some useful debugging info, to install it, download it
and issue:
  rpm -e --nodeps vic
  rpm -ivh vic-debuginfo-2.8ucl1.3.0-0.1.20071217svn.fc8.i386.rpm
to revert back, issue:
  rpm -e --nodeps vic-debuginfo
  yum install vic


> -----Original Message-----
> From: owner-ag-tech at mcs.anl.gov [mailto:owner-ag-tech at mcs.anl.gov] On
> Behalf Of Jason Bell
> Sent: Wednesday, 30 January 2008 9:28 AM
> To: Colin Campbell; ag-tech at mcs.anl.gov
> Subject: RE: [AG-TECH] AG Tk 2.4 Video Mute
> G'day Colin
> Can I ask a couple quick questions?
> *	Are you using unicast or multicast when this happens, or both???
> *	Do you have any other additional devices, such as a usb camera
> connected???
> *	Have you tried deleting all of the video producers, then adding
> them again through "Configure node services"???  Also tried saving the
> configuration using a different default???
> *	Does the device come back correctly if you disable, then enable
> video using the buttons on the Venue Client.
> *	What type of capture device/s are you currently using???
> *	When you did the system upgrade, I assume you updated to latest
> Software and Patches, as defined at
> If you could provide this additional information, it may help us
> diagnose the problem you are having.
> Thanks,
> Jason.
> P.S. In case you might find it useful, there is a Fedora 8 install
> guide
> for the Access grid which can be found at
> http://www.accessgrid.org/f8install, I hope you find it useful.
> -----Original Message-----
> From: Colin Campbell [mailto:systemengineer at optusnet.com.au]
> Sent: Tuesday, 29 January 2008 08:01 PM
> To: ag-tech at mcs.anl.gov
> Subject: [AG-TECH] AG Tk 2.4 Video Mute
> Hi Guys
> We are having some trouble with the VIC tool under Fedora 8 with AG
> The problem we are seeing is that the video for the cameras displays
> blue
> except for the last video stream to load.
> Manually releasing and retransmitting the video stream from the VIC
> producer
> then allows the video to be received. This system was a recent upgrade
> from
> FC5 in which everything was working fine for 2.4 but the new 3.1 vic
> was
> getting the unable to open socket error. AG 3.1 all works fine and
> displays
> the video correctly.
> Can anyone help with this issue or has any one seen this before.
> Kindest Regards
> Colin Campbell
> System Engineer

More information about the ag-tech mailing list