[AG-TECH] Accessgrid 3.1 can't unmute local video displays

Thomas D. Uram turam at mcs.anl.gov
Wed Feb 13 09:48:42 CST 2008


A couple questions:

- Did you have an earlier version of the AG installed on this machine?  
If so, you may be using an older version of vic.  You should remove 
everything under c:\documents and settings\<you>\application 
data\accessgrid3\local_services, and try again.  This will ensure that 
you are using the most recent vic executable.

- Are you using the VFW or WDM driver for your Videum card?  The use of 
the 'external-in' port hints that you're using the vfw driver and that 
you should update.  (The vfw driver should be becoming harder and harder 
to find.  If you are using it, it should be clearly identified as vfw, 
whereas the wdm driver probably has no clear designation.)


On 2/13/08 9:36 AM, Felix Terkhorn wrote:
> Hello AG wizards,
>   We've been trying to set up our AccessGrid 3.1 client here at 
> Indiana University.  We are using Python 2.4, Python 2.4 win32 
> extensions, wxPython 2.6.
>   We have three cameras connected which, when tested outside of 
> AccessGrid, function appropriately.  Our sysadmin has recently updated 
> the drivers for these video capture card and we get a clear picture 
> from each one when testing with videum configuration application.  The 
> video capture card is a Videum 4400VO.
>    The problem we're seeing:  We can connect to venues and receive 
> video and audio from other sources, and we can transmit audio.  But 
> when we try to uncheck the 'mute' checkbox next to our local video 
> displays, the checkbox does not respond. 
>   We have three cameras configured as video producers with port as 
> external-in, encoding as h261, and standard as NTSC.  Only standard 
> gives an alternate option, PAL, which also has not worked.
>   We've tried both the newest driver for our video capture card, as 
> well as rolling back to the driver on the CD that came with the hardware.
>    On some level this seems like it might be a Tcl/TK problem.  
> Besides the 'mute' checkbox being unclickable, we've often observed 
> that other windows with "TclTK" in their title (autoplace, for 
> example) have no elements that respond to mouse input.  When this 
> behavior occurs, even the minimize and maximize buttons on those 
> windows do not respond.
>   Any help you can offer would be greatly appreciated.  :)  We are 
> quickly running out of ideas on how to get this to work.  I'm more 
> than happy to provide additional information as needed.
>   Best regards,
>   Felix Terkhorn
>   Indiana University LEAD project developer and general handyman

More information about the ag-tech mailing list