[AG-TECH] AG3.1 Vic on OSX Issues

Todd Zimmerman toddz at sfu.ca
Fri Jul 27 15:18:13 CDT 2007

Wondering if anyone else is experiencing problems with the OSX vic build for AG3.1. On our setup, we
have a OSX box doing the video consuming - and a linux box doing the vid capture.  The linux box can
see all of the incoming (muted) sources, however the OSX box shows no incoming video at all.

I've tcpdumped on both the bridge machine and the local OSX box and there are definitely incoming
packets from the bridge; however vic shows no video.  The fact that there are packets arriving seems
to rule out firewall - so I'm left with vic as the problem.

I've tried using vic as a VideoService on the OSX box and sending out via iSight camera also.  Vic
does show the iSight - but still no incoming video.  I have got the video feeds to appear once;
however I can't replicate it.  I believe it started in some combination of starting a second vic
from the command line and sending a feed out to the bridge... but like I said, I can't replicate it.

I'll file a bug report but wanted to make sure it wasn't a local issue first.



Collaboration & Visualization Technician
WestGrid - www.westgrid.ca
IRMACS - www.irmacs.com
Ph. 604.268.6979
Todd Zimmerman - toddz at sfu.ca

More information about the ag-tech mailing list