[AG-TECH] Troubles entering the venues...

Thomas D. Uram turam at mcs.anl.gov
Mon May 8 11:50:55 CDT 2006

Entering a venue requires a SOAP call and an event client connection.  I 
expect that the
SOAP call is being made to the public hsotname, but the event client 
connection is
being attempted on the internal hostname.  You can force the use of a 
particular hostname
by setting the GLOBUS_HOSTNAME environment variable before running the
VenueServer.  In your case, I would set it to the public hostname.

If problems persist, let us know.


Fabrizio.Berdondini at prototipo.it wrote:
> Hello all,
> i'm having some problems with permissions (i guess so) while trying to 
> enter the venues on a AG 2.4 VenueServer. I'm going to explain better 
> what's happening. We had first configurated the venue server/clients 
> inside our LAN and tested it for quite two months. After that we put 
> our server onto a public IP (without changing anything in the server 
> configuration). From this moment onwards we are no more able to reach 
> the venues: on the client we receive a message saying that we are not 
> able to connect to the lobby venue. We tried to launch a venue client 
> onto the same machine running the venueserver and we successfully 
> connected it to the lobby venue on the server. After this we tried 
> again to connect the other clients to the lobby on the venue server: 
> we received the same error, but looking inside the venue with the only 
> venueclient connected to it (the one running on the same machine that 
> runs the venueserver) we saw as many instances of the client  as the 
> number of trials we did to log to that venue.
> How could we solve this problem?
> Thank you in advance,
> Faber B. 

More information about the ag-tech mailing list