[AG-TECH] Troubles entering the venues...

Fabrizio.Berdondini at prototipo.it Fabrizio.Berdondini at prototipo.it
Mon May 8 11:47:20 CDT 2006

Hello all,
i'm having some problems with permissions (i guess so) while trying to 
enter the venues on a AG 2.4 VenueServer. I'm going to explain better 
what's happening. We had first configurated the venue server/clients 
inside our LAN and tested it for quite two months. After that we put our 
server onto a public IP (without changing anything in the server 
configuration). From this moment onwards we are no more able to reach the 
venues: on the client we receive a message saying that we are not able to 
connect to the lobby venue. We tried to launch a venue client onto the 
same machine running the venueserver and we successfully connected it to 
the lobby venue on the server. After this we tried again to connect the 
other clients to the lobby on the venue server: we received the same 
error, but looking inside the venue with the only venueclient connected to 
it (the one running on the same machine that runs the venueserver) we saw 
as many instances of the client  as the number of trials we did to log to 
that venue.
How could we solve this problem? 
Thank you in advance,
Faber B.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20060508/1289fc37/attachment.htm>

More information about the ag-tech mailing list