[AG-TECH] Libeay32.dll error installing AG

Thomas D. Uram turam at mcs.anl.gov
Fri Mar 3 13:18:48 CST 2006

Hello Fabrizio:

Can you say which version of Python is installed on this machine?  And,
is it the ActiveState Python, or python.org install?


On 2/20/06 2:45 AM, Fabrizio.Berdondini at prototipo.it wrote:
> Hello,
> I tried to install AccessGrid onto a fellow notebook, running  Windows 
> XP Pro SP2, and I got the following error "The ordinal number 3212 could 
> not be found in LIBEAY32.DLL". I saw he had a "wrong" versionof that dll 
> under the folder windows\system32 so I replaced it with the version I 
> found installed on my notebook (which runs AG correctly) but no luck. I 
> also tried to see if there was other instances of that dll on his PC: I 
> found three other different version of it, due to other installed 
> programs using the openSSL. I tried to rename all instances of 
> libeay32.dll on his PC about the one under system32, I also 
> checked/removed locations of the other libeay32.dll from the system path 
> but no luck: the error simply changed ordinal: 968 instead of 3212. 
> Unfortunately I cannot remove the programs using the libeay32.dll 
> (versions different from the one used by AG) because my fellow uses them 
> for working at customer's home (they are VPN applications). Is there 
> some trick/workaround for installing AG on his PC without "tampering" 
> those applications?
> Thank you for support,
> Faber B.

More information about the ag-tech mailing list