[AG-TECH] agtk3

Thomas D. Uram turam at mcs.anl.gov
Sat Feb 4 16:45:02 CST 2006


Thanks for the detailed report.  Several of the issues you report--
lack of responsiveness, configuration not stored as default--and
many others will be fixed in an upcoming beta2.  The unresponsiveness,
which we've seen primarily on Windows, is due to the integrated
beacon, and is already resolved in cvs.

We'll look into the issue you report with the install and the start menus.
I know that the installer prompts you to select a program group,
and that it may default to 2.4 if it's already installed.  Do you recall
if you accepted 2.4 as the default?  In that case, it would have overwritten
the existing program group entries.


Please continue to submit detailed reports.  If you have any question
about detail to include in a report, I've been pointing people at this page:


Also, filing problems as bugs in bugzilla is preferable to sending mail,
simply because it's easier to track problems that way.



On 2/3/06 6:23 PM, Michael W Elmore wrote:
> Tom,
> I have been trying to get my agtk3 to work again.  I left the audio
> service on and tremoved all of the rest. 
>  I have to store the configuration as auto because the default will not
> change to another configuration.  
> Eventually, the rat will start, but it takes minutes, and the venue
> client says not responding.  Rat will start if I wait long enough
> (almost 3 minutes).
> However, the venue client doesn't change from not responding.  When I
> close the venue client, Rat stays open.  Every time I close the Venue
> Client I get a Pythonw.exe error.  I added video service and I get the
> same result.  Rat will start but it takes a long time.  The venue client
> changes to not responding and the video  service never starts.  I have
> selected my logitech camera as the device for the video service.
> 	I have figured out why AGTK 2.4 video services changed when I was
> changing video services in 3.
> I was misled about which agtk I was working in.    Start/Program
> Files/Access Grid ToolKit 3 has moved some of the executables
> from the 2.4 program folder to the 3 folder.  Which is why agtk3 had
> certificates.  All of these executables now appear under 3. 
> when you when you select Program Files/ Access Grid Toolkit 3:
> Configure
> Documentation
> services
> manage certificates
> request a certificate
> uninstall
> venue client
> venue client debug
> venue management tool
> view read me
> All of the executables associated with these folders still show up as
> agtk2.4 if you look at their properties.  Which is why the 
> changes I made under configure and node wizard changed my agtk 2.4.  
> The video finally did show up after I had been working on this letter
> for a while. (I had turned on the video service.)
> I closed the application again.  I got the pythonw.exe error and neither
> rat or vic closed.
> Also, I checked the processes.  While waiting for rat to show up, ratui
> and rat don't appear.  However, there were two python.exe and 49
> pythonw.exe.  They don't drop off when I close the application.
> Tried one more time.  Rat showed up after 3 minutes.  Still waiting for
> vic.(Got lost connection message after 8 minute: No vic)
> I think this is enough for now.
> Thanks,
> MIke

More information about the ag-tech mailing list