[AG-TECH] Re: Service Manager problem (Solved!)

Darin Oman darin at ucar.edu
Tue Oct 26 16:46:58 CDT 2004

Some advise - Make sure the time is in sync on your machines! One of 
our machines was supposed to sync with a router and after the power 
down, either the router time changed or it was just no longer syncing. 
Anyway, problem solved.


On Oct 26, 2004, at 10:17 AM, Steven wrote:

> Check when you run AGServiceManager.py that it is indeed advertised on 
> port
> 12000. The newer version actually uses port 11000.
> You could try to telnet into that service and see if it connects ie 
> telnet
> video.ag0.scd.ucar.edu 12000, if the connection is refused then I 
> would look
> for firewall issues on either the display or video machines.
> It will probably be worth removing the service manager from the display
> machine and then re-add it.
> If all else fails run ethereal and see what the machines are trying to 
> do.
> Hope that helps
> Steven
> Steven Jack
> University of Glasgow
> -----Original Message-----
> From: owner-ag-tech at mcs.anl.gov [mailto:owner-ag-tech at mcs.anl.gov] On 
> Behalf
> Of Darin Oman
> Sent: 25 October 2004 17:46
> To: ag-tech at mcs.anl.gov
> Subject: [AG-TECH] Service Manager problem
> Hello,
> I had to shut our AG machines down for some building maintenance over
> the weekend and since I brought them up this morning, I can't get the
> Display machine to see the service manager on the Video machine (2
> machine setup). Both machines can ping each other by name and both are
> on the same subnet, but I still get the message "Exception: Couldn't
> reach service manager: video.ag0.scd.ucar.edu:12000." I can't see any
> problems. Does anybody have any ideas?
> Thanks,
> Darin

More information about the ag-tech mailing list