[AG-TECH] New Fedora AGTk 2.3 RPMs released

Todd Zimmerman toddz at sfu.ca
Tue Nov 16 01:25:47 CST 2004

Hi Doug,

I apparently downloaded the first AG rpm's you had up... bad timing on 
my part!  Ah well... your fix worked.

However, one aspect that still doesn't work is my Logitech Quickcam Pro 
with the newest build of Vic.  For some reason, it causes my Quickcam to 
not produce any capture (just grey/green output).  I've had that symptom 
before when the drivers were not installed correctly; however in this 
case the drivers are working fine - and when I switch to an earlier 
build of vic, all is well again.

Anyway, I've just replaced your vic version with an earlier version and 
all seems to be working great again.  Email if you'd like to see some 
logs, etc.

Thanks for your quick response and help!


Douglas Kosovic wrote:
> On Mon, 2004-11-15 at 09:15 -0800, Todd Zimmerman wrote: 
>>Hi Doug,
>>I just updated my Fedora install and now the VenueClient fails to start. 
>>   Email if you want the logs, here's the traceback:
>>Any Suggestions??
>>line 25, in ?
>>     from pyGlobus import security
>>ImportError: No module named pyGlobus
> If you issue the following:
>   rpm -ql AccessGrid-2.3-5 | grep pyGlobus
> and it doesn't spit out:
>   /usr/lib/python2.3/site-packages/pyGlobus
>   ...
>   /usr/lib/python2.3/site-packages/pyGlobus/__init__.py
>   ...
> you may also want to check if those files actually exist on the
> filesystem.
> if they don't you may have downloaded the first
> AccessGrid-2.3-5.i386.rpm for FC2 that I put on my site that was corrupt
> (it wasn't up there for too long).
> Re-downloadind and re-installing AccessGrid-2.3-5.i386.rpm should fix
> it, e.g.:
> ----
> rpm -e AccessGrid-2.3
> wget \
> http://www.itee.uq.edu.au/~agn/ag_fedora/FC2/stable/RPMS/i386/AccessGrid-2.3-5.i386.rpm
> rpm -ivh AccessGrid-2.3-5.i386.rpm
> -----
> Sorry for any inconvenience.
> Cheers,
> Doug

More information about the ag-tech mailing list