[AG-TECH] Problems with bridgeserver on vv2?

Ivan R. Judson judson at mcs.anl.gov
Thu Jun 17 12:57:48 CDT 2004

I have definitely not seen these problems, I don't know about Tom and Eric,
but if you could send your logs and file a bug in bugzilla that would be
great. I don't want this kind of behavior to be considered the norm by any
means. Let's get the bugs reports in early and give us a chance to get them
fixed before the 2.3 release.  We're shooting to freeze code by Aug 1,
there's no guarantee that will happen, but even so act fast and get bug
reports and feature requests in! 

> -----Original Message-----
> From: owner-ag-tech at mcs.anl.gov 
> [mailto:owner-ag-tech at mcs.anl.gov] On Behalf Of Randy Groves
> Sent: Thursday, June 17, 2004 12:22 PM
> To: ag-tech at mcs.anl.gov
> Subject: [AG-TECH] Problems with bridgeserver on vv2?
> I attempted to connect to the Full Sail venue over the bridge 
> yesterday, and tried to test with two of my machines which 
> are on the outside, but do go through a firewall.  I've 
> confirmed that the rules allow the bridge - it's worked before.
> With two machines attached via the bridge to the Full Sail, 
> I'm not seeing any video (my display vic on both machines 
> just displays 'Waiting for video'.).  Nor at this point am I 
> seeing any audio.
> When I participated in the SCGlobal meeting before the 
> Retreat, I wasn't getting any audio or video, UNTIL I clicked 
> on my 'Talk' button, then I was suddenly hearing the audio.  
> But video never showed up.
> I've successfully used this method in the recent past, with 
> both of the machines that I'm using.
> I just tried this with two machines attaching to my internal 
> venue server.
> I attached successfully with one and changed to unicast.  
> When I connected with the second, I initially see the first 
> machine (still in 'multicast' 
> mode on second machine), but as soon as I switch to unicast, 
> I don't see any video, but audio seems to work.
> I've done a little more investigation on my own venue server. 
>  It seems that I cannot get a full connection when the switch 
> to unicast is made, even though all the media gets restarted. 
>  If I re-enter the venue, though, there is a very good 
> chance, but not a certainty that I will see the other 
> participants and have a full connection, even though they are 
> on unicast.  I haven't waited for very long to see if 
> something shows up in the display vic, so maybe it's just 
> taking its time.
> Is this a known problem?  And is it fixed in 2.2?
> -randy

More information about the ag-tech mailing list