[AG-TECH] Error occurred during certificate import

Carter, Tameka ttcarter at bnl.gov
Fri Jan 30 16:10:48 CST 2004

A friend of mine had the same problem.  We tried deleting the certrepo
directory and importing again.  I was then told the key was not with the
certificate.  We then tried to request another certificate 4-5 days ago.  We
have not gotten it yet.
On another note, is it the case that any certificate works?  I have a DOE
science grid certificate I have been wondering about.

-----Original Message-----
From: Robert Olson [mailto:olson at mcs.anl.gov]
Sent: Friday, January 30, 2004 4:52 PM
To: darin at ucar.edu; ag-tech at mcs.anl.gov
Subject: Re: [AG-TECH] Error occurred during certificate import

If you send me your client logfile:

\Documents and Settings\<user>\Application Data\AccessGrid\venueclient.log

I'll take a look and see what I can see. If you moved things around in the
certRepo dir you've likely caused problems, yes. If you did that, remove the
certREpo dir and try the import again.


At 02:36 PM 1/30/2004, Darin Oman wrote:

I get this error when I try to import a certificate on a Windows machine.
The cert has been exported from Linux. I tried moving various certs and .pem
files around, so I probably screwed things up even worse, but I still get
the same error. Any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20040130/81966f15/attachment.htm>

More information about the ag-tech mailing list