[AG-TECH] Error occurred during certificate import

Darin Oman darin at ucar.edu
Fri Jan 30 16:04:46 CST 2004

Thanks for the offer, Bob, but I just got it to work. I ended up uninstalling the toolkit and deleting any leftovers I could find relating to the AG or Globus. Not very technical, but it worked.


On 1/30/2004 at 3:52 PM Robert Olson wrote:
If you send me your client logfile:

\Documents and Settings\<user>\Application Data\AccessGrid\venueclient.log

I'll take a look and see what I can see. If you moved things around in the certRepo dir you've likely caused problems, yes. If you did that, remove the certREpo dir and try the import again.


At 02:36 PM 1/30/2004, Darin Oman wrote:

I get this error when I try to import a certificate on a Windows machine. The cert has been exported from Linux. I tried moving various certs and .pem files around, so I probably screwed things up even worse, but I still get the same error. Any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20040130/ce6c43b9/attachment.htm>

More information about the ag-tech mailing list