[AG-TECH] installation problems for ag2.1.2

Deb Agarwal DAAgarwal at lbl.gov
Thu Nov 6 08:31:11 CST 2003

I was running ag2.1.1 and needed to upgrade to 2.1.2 for a demo
today but things appear to have gone wrong somewhere.  This is
on my node with one winXP box and two linux boxes.  On the linux
boxes I did not uninstall anything and just ran the 2.1.2 install.sh.
Everything seemed to work fine there and the service managers run
on those machines.  On the winxp box I uninstalled the AG2.1.1 (
but left wxpython or Activepython).  Then I installed AG2.1.2 and
everything seemed to go fine.  I then imported my certificate and
proceeded to run the venue client.  The venue client ran fine and
connected to the venue server but it did not run vic.  So, then
I tried the manage node option on the menus but it said that the
service manager was not running.  So, I tried running a service
manager in its own window.  I still can't get the venue client to
connect to the service manager.  Then I tried running the configure
node python script in the Access Grid Toolkit and configuring things
that way.  I answer the questions, and printouts start appearing in the
service manager window and the vid and aud machine service managers
show various text printouts but the display machine service manager
eventually gets an exception trying to start something on the
display machine and gives up.

Any idea what I did wrong?  I will not be near the machine today
but I need to generate a set of instructions for one of my
colleagues to follow and get the display machine running properly.
Any suggestions on how I can get things running with the simplest
set of instructions (I realize this may be uninstall everything)?

Thanks for any help.
Deb Agarwal

More information about the ag-tech mailing list