[AG-TECH] grid-proxy-init

Vandana Chopra vandana at ccs.uky.edu
Thu Jun 26 14:47:56 CDT 2003

   I tried inserting a carriage return just before BEGIN CERTIFICATE line. But that did not help. Any other ideas.


-----Original Message-----
From: "Kelly, Vaughn [NCSUS Non J&J]" <VKelly at NCSUS.JNJ.COM>
To: "'Vandana'" <vandana at ccs.uky.edu>, ag-tech at mcs.anl.gov
Date: Thu, 26 Jun 2003 15:10:06 -0400
Subject: RE: [AG-TECH] grid-proxy-init

No.  Your cert was mangled somewhere during a file copy operation.  Insert a
carriage return just before the actual
Certificate string.  It generally fixes it. 

-----Original Message-----
From: Vandana [mailto:vandana at ccs.uky.edu] 
Sent: Thursday, June 26, 2003 1:46 PM
To: ag-tech at mcs.anl.gov

   I have re-installed my machine with RedHat 7.3 and trying to use the
certificate which I had obtained earlier. After I run grid-proxy-init I get

> grid-proxy-init
Your identity: /O=Access
Enter GRID pass phrase for this identity:
user key and certificate don't match
Function: proxy_init_cred

What do I need to do. Do I have to get a new certificate? 


More information about the ag-tech mailing list