[AG-TECH] grid-proxy-init

Kelly, Vaughn [NCSUS Non J&J] VKelly at NCSUS.JNJ.COM
Thu Jun 26 15:01:30 CDT 2003

 No, it should be after.  There's a little ---- line that separates the
actual cert from the rest of the file.  The certificate should begin on it's
own line.

-----Original Message-----
From: Vandana Chopra [mailto:vandana at ccs.uky.edu] 
Sent: Thursday, June 26, 2003 3:48 PM
Cc: ag-tech at mcs.anl.gov

   I tried inserting a carriage return just before BEGIN CERTIFICATE line.
But that did not help. Any other ideas.


-----Original Message-----
From: "Kelly, Vaughn [NCSUS Non J&J]" <VKelly at NCSUS.JNJ.COM>
To: "'Vandana'" <vandana at ccs.uky.edu>, ag-tech at mcs.anl.gov
Date: Thu, 26 Jun 2003 15:10:06 -0400
Subject: RE: [AG-TECH] grid-proxy-init

No.  Your cert was mangled somewhere during a file copy operation.  Insert a
carriage return just before the actual Certificate string.  It generally
fixes it. 

-----Original Message-----
From: Vandana [mailto:vandana at ccs.uky.edu]
Sent: Thursday, June 26, 2003 1:46 PM
To: ag-tech at mcs.anl.gov

   I have re-installed my machine with RedHat 7.3 and trying to use the
certificate which I had obtained earlier. After I run grid-proxy-init I get

> grid-proxy-init
Your identity: /O=Access
Enter GRID pass phrase for this identity:
user key and certificate don't match
Function: proxy_init_cred

What do I need to do. Do I have to get a new certificate? 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20030626/144040d8/attachment.htm>

More information about the ag-tech mailing list