[AG-TECH] grid-proxy-init

Coorpender, Steven SCoorp at LSUHSC.EDU
Mon Jun 16 15:44:05 CDT 2003

I am running Red Hat 7.3 -- 2.4.20-18.7smp

Output from [ls -l ~/.globus/*] is:
total 12
-rw-r--r--    1 root     root         3685 Jun 16 13:36 usercert.pem
-rw-r--r--    1 root     root         1607 Jun 16 11:33 usercert_request.pem
-r--------    1 root     root          963 Jun 16 11:33 userkey.pem

Output from [which grid-proxy-init] is:

Output from [ldd `which grid-proxy-init`] is:
libglobus_ssl_utils_gcc32pthr.so.0 =>
/usr/lib/globus/lib/libglobus_ssl_utils_gcc32pthr.so.0 (0x40014000)
	libssl_gcc32pthr.so.0 => /usr/lib/globus/lib/libssl_gcc32pthr.so.0
	libcrypto_gcc32pthr.so.0 =>
/usr/lib/globus/lib/libcrypto_gcc32pthr.so.0 (0x40054000)
	libdl.so.2 => /lib/libdl.so.2 (0x40132000)
	libpthread.so.0 => /lib/i686/libpthread.so.0 (0x40135000)
	libc.so.6 => /lib/i686/libc.so.6 (0x42000000)
	/lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)


-----Original Message-----
From: Ti Leggett [mailto:leggett at mcs.anl.gov] 
Sent: Monday, June 16, 2003 3:26 PM
To: Coorpender, Steven
Cc: 'ag-tech at mcs.anl.gov'
Subject: Re: [AG-TECH] RE: [AG-USERS] grid-proxy-init

What platform are you trying to run this on? What's the output from:

ls -l ~/.globus/*

What's the output from:

which grid-proxy-init


ldd `which grid-proxy-init`

On Mon, 2003-06-16 at 15:15, Coorpender, Steven wrote:
> I am getting the exact same problem. Segmentation fault when running 
> grid-proxy-init. Does anyone know how to fix this? Thanks.
> -----Original Message-----
> From: Sravan Kudithipudi [mailto:sravan at ccs.uky.edu]
> Sent: Friday, June 13, 2003 8:47 AM
> To: ag-users at mcs.anl.gov
> Subject: [AG-USERS] grid-proxy-init
> Hello Everyone,
>  I had a problem running grid-proxy-init on my system when i was 
> trying to make the node work for AG 2.0. I copied the usercert.pem to 
> .globus of my working directory.
>  When i tried executing the grid-proxy-init it gave me segmentation 
> fault. Could anyone tell me what could have caused the fault and any 
> debugging tools. I tried with gdb but not successful.
> Thanks
> -Sravan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20030616/12ee689b/attachment.htm>

More information about the ag-tech mailing list