[AG-TECH] RE: [AG-USERS] grid-proxy-init

Ti Leggett leggett at mcs.anl.gov
Mon Jun 16 15:26:00 CDT 2003

What platform are you trying to run this on? What's the output from:

ls -l ~/.globus/*

What's the output from:

which grid-proxy-init


ldd `which grid-proxy-init`

On Mon, 2003-06-16 at 15:15, Coorpender, Steven wrote:
> I am getting the exact same problem. Segmentation fault when running
> grid-proxy-init. Does anyone know how to fix this? Thanks.
> -----Original Message-----
> From: Sravan Kudithipudi [mailto:sravan at ccs.uky.edu] 
> Sent: Friday, June 13, 2003 8:47 AM
> To: ag-users at mcs.anl.gov
> Subject: [AG-USERS] grid-proxy-init
> Hello Everyone,
>  I had a problem running grid-proxy-init on my system when i was
> trying to make the node work for AG 2.0. I copied the usercert.pem to
> .globus of my working directory. 
>  When i tried executing the grid-proxy-init it gave me segmentation
> fault. Could anyone tell me what could have caused the fault and any
> debugging tools. I tried with gdb but not successful.
> Thanks
> -Sravan

More information about the ag-tech mailing list