[AG-TECH] VPC Screen AG 3.2 Windows XP

Tellekson, Eric G. eric.tellekson at sdstate.edu
Fri Nov 19 17:53:34 CST 2010

We are seeing this same issue with AG 3.2 on Windows 7 (x64) and haven't had any luck getting it to work. We tried to delete the folder as stated in earlier posts. We were also seeing this issue when we tried updating to 3.2 beta. When we reverted back to AG 3.1 it started working again.
We are able to get it to work by adding the VPCScreen service after entering the venue.
Any ideas what could be going on here?

>From Gabriel.Noronha at newcastle.edu.au  Sun Oct 10 19:45:34 2010
From: Gabriel.Noronha at newcastle.edu.au (Gabriel Noronha)
Date: Mon, 11 Oct 2010 11:45:34 +1100
Subject: [AG-TECH] VPC Screen AG 3.2 Windows XP
In-Reply-To: <71A22A7D1F867D4DA0751D8880FDAB8819F0A8C1AA at CQUMAIL.staff.ad.cqu.edu.au>
References: <4CA85241.AABB.0080.0 at newcastle.edu.au>
     <71A22A7D1F867D4DA0751D8880FDAB8819F0A8C1AA at CQUMAIL.staff.ad.cqu.edu.au>
Message-ID: <4CB2F8DD.AABB.0080.0 at newcastle.edu.au>

Jason + List

No unfortunately that didn't solve the issue.

I'll going to investigate if pidgin is an issue, besides that I'm out of ideas.


Gabriel Noronha
Access Grid Support Officer
University of Newcastle
NSW, Australia

>>> Jason Bell <j.bell at cqu.edu.au> 5/10/2010 10:58 am >>>

Try deleting the old user node service directory and then if needed, add it again.

To delete the users node service, go to the directory

     C:\Documents and Settings\[username]\Application Data\AccessGrid3\local_services

Then delete the folder "VPCScreenProducerService".

When you uninstall the AG software, it actually doesn't delete the user configurations and "sometimes" old node services and the likes do not get overwritten and therefore causes issues.

Let us know if this fixes your issues.


-----Original Message-----
From: ag-tech-bounces at lists.mcs.anl.gov [mailto:ag-tech-bounces at lists.mcs.anl.gov] On Behalf Of Gabriel Noronha
Sent: Sunday, 3 October 2010 08:52 AM
To: ag-tech at lists.mcs.anl.gov
Subject: [AG-TECH] VPC Screen AG 3.2 Windows XP

with Accessgrid 3.2

getting the following error from vpc screen capture if i save it in my default configuration.

window name: Error

ScreenCaptureFrame::initFrame:Failed to load about dialog

press OK

window name: Error

VPCScreenCapture::OnInit:Failed to initialise frame

press OK
window name: VPCScreenCapture Error

XRC resource 'VPCAbout' (class 'wxDialog') not found!

I seem to understand this error as unable to the make the wx GUI for the VPCscreen capture but no idea why it's failing.

Any ideas I just did a 3.2 upgrade and uninstalled AG 3.1 before hand ?


Gabriel Noronha
Access Grid Support Officer
University of Newcastle
NSW, Australia

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20101119/fb76ff25/attachment.htm>

More information about the ag-tech mailing list