[AG-TECH] Bridge question.

Christoph Willing c.willing at uq.edu.au
Mon Oct 5 18:25:12 CDT 2009

On 06/10/2009, at 1:42 AM, Jimmy Miklavcic wrote:

> We are running our own bridge, on Red Hat,here at Utah. It runs on  
> the same subnet as my AG system. I activate unicast and select our  
> bridge (UTAH_CHPC) the venue client does not reset the vic and rat  
> as it normally does when I select other bridges. So I force the  
> update by selecting GO. When I do this, usually I will se the IP  
> address of the bridge in the vic and rat windows, but for our  
> bridge, I see a multicast address. So now I'm really confused.
> Has anyone run into this symptom at all? Could someone test this out  
> from the outside. Our bridge is registered and the IP is  


I've just tried your bridge and see exactly the same symptoms.

Firstly, after purging the bridge cache, you bridge appears in the  
bridge list as UTAH_CHPC. However it is set as disabled and  
unreachable even though an "ordinary" ping finds the machine OK. If I  
manually enable your bridge I can then select it as the bridge to use  
and I then see the same results that you're seeing.

If you purge the bridge cache now (while your bridge is misbehaving),  
does it appear as disabled/unreachable? While testing your bridge I  
noticed that one of ours was doing the same thing as yours and that  
restarting it made it work correctly again i.e. subsequent purge of  
bridge cache made it available and it worked as expected.


Christoph Willing                       +61 7 3365 8316
QCIF Access Grid Manager
University of Queensland

More information about the ag-tech mailing list