[AG-TECH] AG3 Bridge issue

Jeremy Mann jeremymann at gmail.com
Thu Apr 26 12:37:07 CDT 2007

Same problem for me with Slackware 11.0. Its an ongoing problem. I
have to restart the Bridge, then restart the client several times
before our bridge is shown. In the next release will there be an
option to always use 1 bridge instead of having a list?

On 4/26/07, Eddy Diaz <edd-diaz at uniandes.edu.co> wrote:
> I have the same problem with fedora core 4 and 6
> Eddy Johel Diaz Murcia edd-diaz at uniandes.edu.co
> Estudiante de Maestría en Ingeniería de Sistemas y computación
> Asistente graduado del Grupo IMAGINE Universidad de los Andes
> Carrera 1 N° 18A-10 Bloque W, Bogotá, Colombia
> Laboratorio de Informática Gráfica Teléfono: +57(1) 339 4949 Extensión 3462
> -----Mensaje original-----
> De: owner-ag-tech at mcs.anl.gov [mailto:owner-ag-tech at mcs.anl.gov] En nombre
> de Fred Dech
> Enviado el: Jueves, 26 de Abril de 2007 10:36 a.m.
> Para: AG TECH
> Asunto: [AG-TECH] AG3 Bridge issue
> Hi.
> I've been running a bridge on and off for some time and still run into
> the same annoying issue.  After the Bridge process runs for some period of
> time and the amount of activity (Quickbridge processes spawned and
> destroyed)
> goes past a certain point, the Bridge stops functioning properly.  It no
> longer identifies itself to the registry and no new entries are added
> to the log file.  I've tried different FC5 and FC6 platforms, assuming that
> this problem was machine specific, but this behavior has not changed.  I
> also tried running Bridge as root, thinking that I was running into some
> kind
> of restricted buffer limit.  No difference.
> The last thing normally logged is some attempts to create new bridges:
> 04/25/07 14:26:31 -1208707392 Toolkit     Bridge:57 INFO  Bridge request:
> mcast 59822
> 04/25/07 14:26:31 -1208707392 Toolkit     BridgeFactory.py:110 INFO  Method
> CreateBridge called
> 04/25/07 14:26:31 -1208707392 Toolkit     BridgeFactory.py:116 INFO
> Allocated port = 50076
> 04/25/07 14:26:31 -1208707392 Toolkit     BridgeFactory.py:123 INFO  - using
> existing bridge
> and the BridgeFactory uses an existing bridge.
> Then the last item in the log is usually the destruction of all the bridges.
> After that the Bridge might as well not be running, because it doesn't show
> up in the registry.
> The only think to do at this point is to kill and restart the bridge.
> Does this sound familiar to anyone?
> I'd appreciate any comments or suggestions.
> Thanks.
> --fred

More information about the ag-tech mailing list