[AG-TECH] AG2.4 setup error

Zephyr Zhangbo Liu zephyr at cs.ubc.ca
Mon Jun 19 22:21:26 CDT 2006

Hi all,

I tried to setup AG2.4 on SUSE 10, following the tutorial on:
building from sourse code, and got the error message below:

+ mv lib64 usr/lib64
+ mv 'lib/python2.4/site-packages/*' usr/lib64/python2.4/site-packages
mv: cannot stat `lib/python2.4/site-packages/*': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.62437 (%install)

RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.62437 (%install)
** Cleaning up the RPM dir
cmd =  rm -rf /tmp/filew9qWrE
Test results not found !

Then I tried to install it with the two RPMs on the same link. Using YaST2
to setup python-wxGTK. Then when I logout and re-login, I could see the
AccessGrid menu on the application lists, but when I clicked them, nothing

Wondering where the problem is and how to make a correct installation.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20060619/40816187/attachment.htm>

More information about the ag-tech mailing list