[AG-TECH] Access Grid 3.0 beta1 available !

Thomas D. Uram turam at mcs.anl.gov
Mon Jan 30 10:19:53 CST 2006

On 1/30/06 8:13 AM, Rosario Lombardo wrote:
> I tried the Toolkit on Windows XP SP2.
> I installed all the prerequisite software except Python 2.3 because I'm 
> using the same version used for AGTk2.4.
> Here are the troubles :)
> - Started the client, I noticed a mis arrangement of the graphical 
> controls (the address bar is squeezed  by top toolbar and the Venue name)

I expect you're using wxPython 2.5, which will cause problems like this.  You
can upgrade to wxPython2.6 and that will fix the UI problems; I've done this
and it hasn't (yet) caused a problem with my AG2 install.

> - Starting the client makes the network unreacheable (no other net app 
> works!!) and is worthless repairing or disabling-enabling the 
> connection, nor ending running process: RESTART is required!
> - I tried 3 times always with same results: errors in log relate to
>     + ZSI
>     + servicecontainer.py
>     + 'rtpDefaultsFile' referenced before assignment
>     + Audio/Video services
> - Let me know if you need the full logs
> - I get a can't connect to vv3 server error (of course, as network 
> appears disconnected)

I'd be interested in seeing the logfiles to better understand what is going
wrong on your system.  I don't think the AG software can account for
that problem, but if it's not working, it's something we need to look at.



More information about the ag-tech mailing list