[AG-TECH] Osprey 300 capture card vic woes

Niall Moran niall.moran at ichec.ie
Mon Feb 27 10:49:25 CST 2006


I am trying to setup an access grid system. We are using a linux machine
to host the venue server and windows XP machines for the access grid
clients. Each machine is identical and has the same specs. 

* Pentium 4 3.0Ghz
* 1GB ram
* 160gb disk
* nvidia quatro 1400 dual dvi card
* osprey 300 video capture card

Software running on each machine is windows xp SP2
Access grid toolkit 2.4 

I setup the first 2 clients and everything worked fine. When setting up
the second 2 clients however I ran into some difficulties. The vic
capture process crashes with a runtime error. 

The only difference between the setup procedures was that on the 2
clients that do work the capture card drivers were simply installed using the windows
add/remove devices utility. However on the 2 clients that are having the
problems the capture card drivers were installed using the setup utility
that came on the cd. There was a dialog during the install to set the
format of the video ( i.e. NTSC, PAL ... ). PAL was choosen here. 

So far I uninstalled the driver and reinstalled the way that worked
previously. Downloaded the latest osprey drivers from the net and
installed them using both methods. None of this has made any difference.

On the 2 machines that do not work. All other software that accesses the
capture card works perfectly, VLC, windows movie maker and the utilities
that came with the capture card.

Has anyone come accross anything similar or know of any where to go from
here? I would greatly appreciate any help.



| Niall Moran
| Systems Administrator
| Irish Centre for High-End Computing
 \niall.moran at ichec.ie

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20060227/88c1e7e6/attachment.pgp>

More information about the ag-tech mailing list