[AG-TECH] AG3 venue server on both Windows and Linux (FD4)?

G.T. Chiang gtc25 at cam.ac.uk
Thu Feb 16 03:12:28 CST 2006

Dear Doug

   thank you very much!! i am using i386 Fedora packages and it can be 
installed. at this moment, when I run venue server, i can not use venue 
manager to connect this server using localhost:8000, if i change to IP 
address, it works. however, i can not add a new venue. meanwhile, i can not 
get in this venuser server using venue client, simply unable to connect (in 
same machine without firwall). Do you hvae any suggestion?

thank you very much!!

On Feb 16 2006, Douglas Kosovic wrote:

>Hi gen-tao,
>>   I try to start the venue server on both Windows and Linux. when I try 
>> to start it, it crash immediately both in windwos and linux, i am not 
>> sure what exactly happend. i remove previous AG2 and python. and it 
>> still not working. clinet seems ok in windows, but not in linux (Fedora 
>> 4). th eerror message of linux is like the following:
>>  File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_core.py"
>> 4, in ?
>>    import _core_
>> ImportError: /usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_cor
>> cannot open shared object file: No such file or directory
>> the library is there, and Log is empty.
> I've only seen the misleading "No such file or directory" error message 
> when trying to use 32bit Python binary modules with a 64bit Python. The 
> Python wrapper of the UCL common library still needs to be made 64bit 
> clean before AG3 beta can work on x86-64 FC4.
>Speaking of wxPython, Fedora Extras is going to provide the wxPython/wxGTK 
>2.6.3.x RPMs next week, at least according to the Fedora Extras bugzilla 
>   https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=163440
>so I won't need to include a wxPython 2.6.x RPM (rebuilt from the SRPM on 
>www.wxpython.org) with the AG3 FC4 yum repository.

More information about the ag-tech mailing list