[AG-TECH] Update: SuSE 9.3 RPMs

Jeremy Mann jeremy at biochem.uthscsa.edu
Wed Sep 14 19:56:08 CDT 2005

Douglas Kosovic said:

> That's odd, the AccessGrid src tarball comes with fpconst-0.7.0, during
> the
> build it is suppose to be put in a lib/python2.4/site-packages dir and
> later
> by the RPM spec file, it gets moved to it's correct location
> usr/lib64/python2.4/site-packages

I tried 0.6.2 and 0.7.0 of the fpconst module. Installed it, then I tried
to import the module to test it out in python and it said it was missing.
0.7.2 however worked fine when I did this. Maybe they need to include
0.7.2 of fpconst to avoid the problems I had with SuSE.

I had to change the mv sections to mv lib64/ instead of lib/ and comment
rm -rf lib and mv usr/lib to make it work. SuSE compiled everything in
lib64 instead of lib, which would make the Build script bomb when making
the RPM. When the machine comes back online in Colorado, I'll post the
modified SPEC file if anyone else wants to compile it for SuSE 9.3 x86_64.
Or I could just make the RPMs available. I think that is easier ;)

Jeremy Mann
jeremy at biochem.uthscsa.edu

University of Texas Health Science Center
Bioinformatics Core Facility
Phone: (210) 567-2672

More information about the ag-tech mailing list