[AG-TECH] Problems using AG Connector

Nagykaldi, Zsolt F. (HSC) Zsolt-Nagykaldi at ouhsc.edu
Mon Nov 7 09:26:40 CST 2005

Yes. The connector will not use UDP tunneling, if multicast is available no matter how "broken" it is. You are not the only one having serious problems with the connector (and AGTk as a whole). Our site for example is not multicast enabled and when we use the connector (and IF the UMTP server isn't down) we can connect to NCSA and vv2 servers, but other participants who are multicast-enabled can not see or hear us at all. This, by definition, should not happen. Unicast doesn't work fully either, we have no incoming video. The inSORS product has no problem connecting us to any unicast bridged rooms using the same infrastructure.
_ _ _
Zsolt Nagykaldi, PhD
Research Associate, Clinical IT Specialist
University Of Oklahoma Health Sciences Center
Department Of Family And Preventive Medicine
Oklahoma Center For Family Medicine Research
900 NE 10th Street
Oklahoma City, OK 73104
Phone: (405) 271-8000 Ext.:1-32212
Fax:     (405) 271-1682


From: owner-ag-tech at mcs.anl.gov on behalf of Adam Carter
Sent: Mon 11/7/2005 6:47 AM
To: ag-tech at mcs.anl.gov
Cc: braitmaier at HLRS.DE
Subject: [AG-TECH] Problems using AG Connector

Hi to anyone who's tried out AG Connector...

Michael Braitmaier and I spent about an hour this morning experimenting with
AG Connector. We're having some difficulties getting it to work, and I
wonder if anyone could cast some light on the problem. We tried various
different combinations of Multicast/Unicast/UMTP and we tried running UMTP
servers at both of our own sites, all to no avail.

It seems to be the case that if you have working multicast, the AG Connector
agent notices this and reverts to multicast. Is this true?

We're using the set-up with what seems to be half-broken multicast:
Edinburgh can see Stuttgart, but Stuttgart can't see Edinburgh. When
Edinburgh connects with UMTP, the server (in Stuttgart, on a different
network) claims "You are multicast-reachable from Server." and apparently
reverts to multicast.

Has anyone else observed this behaviour? Is this a bug in AG Connector?


/\ |) /\ |\/|

Dr Adam Carter, Applications Consultant, EPCC, The University of Edinburgh
adam at epcc.ed.ac.uk | +44 131 650 6009 | http://www.epcc.ed.ac.uk/~adam

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/ag-tech/attachments/20051107/6a1c588a/attachment.htm>

More information about the ag-tech mailing list