[AG-TECH] Install on RHEL 3 x86_64

Ashley Wright a2.wright at qut.edu.au
Fri Jul 1 00:48:22 CDT 2005


I am trying to work out the best way to install the AG toolkit on Redhat 
Enterprise Linux 3 WS running on a dual processor Opteron x86_64.

I have tried the FC1 32bit libraries available at 
http://www.vislab.uq.edu.au/research/accessgrid/software/fedora/ and 
these are causing some errors. I have tried building a rpm from the 
source code available at the same site.

Atm the errors I get when starting the VenueClient.py are:
Traceback (most recent call last):
  File "/usr/bin/VenueClient.py", line 26, in ?
    from wxPython.wx import wxPySimpleApp
  File "/usr/lib/python2.2/site-packages/wxPython/__init__.py", line 20, 
in ?
    import wxc
ImportError: /usr/lib/python2.2/site-packages/wxPython/wxc.so: cannot 
open shared object file: No such file or directory

The file /usr/lib/python2.2/site-packages/wxPython/wxc.so does exist.

Can anybody help me with this issue?


Ashley Wright
3864 9264
a2.wright at qut.edu.au
HPC and Research Support Group
Queensland University of Technology (QUT)

More information about the ag-tech mailing list