[AG-TECH] 2.3 Toolkit install problem on XP

Fred Dech fdech at uchicago.edu
Tue Sep 21 11:00:05 CDT 2004

On Mon, Sep 20, 2004 at 03:17PM, Jeffrey Bary said:
> When I try to start the toolkit from the shortcut on the desktop 
> nothing happens. The hourglass show for a moment and then it exits.
> The debug option produces the same result and no log files are to be 
> found in C:\Program Files\AGTk-2.3\Logs.
> When I run it manually from the command prompt I get this:
> C:\DOCUME~1\JEFF\APPLIC~1>C:\Python23\python.exe "C:\Program 
> Files\AGTk-2.3\bin\
> VenueClient.py" -d --personalNode
> Traceback (most recent call last):
>   File "C:\Program Files\AGTk-2.3\bin\VenueClient.py", line 28, in ?
>     from AccessGrid.Toolkit import WXGUIApplication
> ImportError: No module named Toolkit
on my first XP install of 2.3 i was in a hurry and distracted and got a
python error that wasn't the same as yours, but similar.  some Python
script that was in the XXX/site_packages/AccessGrid/ wasn't being located
causing VenueClient.py to bail.

i de-installed more carefully (removing Python23 directory after uninstall)
and re-installed more carefully.  problem solved.


More information about the ag-tech mailing list