[AG-TECH] BridgeServer trouble

Christoph Willing willing at itee.uq.edu.au
Mon Nov 15 06:54:48 CST 2004

On 15/11/2004, at 7:36 PM, Michael Braitmaier wrote:

> HEllo chris!
> I am using a quite small port range with our bridgeserver here at our  
> institute, only allowing a port range of 4 ports, which is exactly  
> what is needed to bridge one room. For example:
> #HLRS AG Room on ANL Server
> [https://hume.mcs.anl.gov:9000/Venues/ 
> 000000f5569d3f0a008c00dd000b003761b]
> type=Venue
> portMin=50096
> portMax=50099
> Two ports are allocated for audio (in/out) and two ports are allocated  
> for video (in/out).
> Works quite stable.


Since you had success, I just tried mine again and it worked fine.

I did do one thing differently and this seems to be significant. My  
original port number range was portMin=24000, portMax 24004 ( they were  
just commented out in the bridge.conf file). I changed them to 24000 &  
24003 and it worked perfectly. When I changed back to the original  
24000 & 24004, I had errors again,namely:
     can't bind ucaddr to socket!: Address already in use

When I changed back to 24000 & 24003 and problem disappeared. So its  
working now, but I think something is still not quite perfect in the  
port allocation.

So West, thats something else you could try: I see that your port range  
was 24000-24006. What happens if you try portMin=24000 and  


Christoph Willing                        Ph: +61 7 3365 8350
QPSF Access Grid Manager
University of Queensland

More information about the ag-tech mailing list