[AG-TECH] shared browser

Susanne Lefvert lefvert at mcs.anl.gov
Fri Jun 18 09:15:44 CDT 2004

The 2.2 shared browser should work. Have you been able to open any shared 
application with 2.2 or is it just the shared browser that is giving you 
trouble?  If you have problems with all your shared applications you might 
have a corrupt application database. You can solve that by renaming

C:\Documents and Settings\<username>\Application Data\AccessGrid\Config\Application Database

and install the AGTK2.2 again. (Bug 962 in bugzilla). 




On Fri, 18 Jun 2004, Benedikt Bjarni Bogason wrote:

> Hello
> I was trying to use the shared browser for the first time, between my node
> and a node in China. I was using AG 2.1.2 and multicasting, but the node
> in China was using AG 2.2 and was unicasting (or perhaps multicasting, I
> am not quite sure).
> I could add a browser and open it and start browsing, but the node in
> China was unable to open the browser. When they right-clicked on it and
> selected open, nothing happened.
> I also have version 2.2 on my node, so I switched to that, but then I ran
> into same difficulties as the node in china, nothing happened when i tried
> to open the browser.
> So we both switched to 2.1.2, and he switched computers and we both tried
> multicasting, that had the effect I could not hear nor see him (and vice
> versa) but the shared browser worked like a dream.
> Is this a known software issue with the 2.2 version, or is this perhaps a
> multicast problem? Anyone seen this problem before?
> Best regards,
> Benedikt Bogason
> benedikt.bogasson at bt.com

More information about the ag-tech mailing list