[AG-TECH] shared browser

Benedikt Bjarni Bogason benedib at hi.is
Fri Jun 18 05:29:31 CDT 2004


I was trying to use the shared browser for the first time, between my node
and a node in China. I was using AG 2.1.2 and multicasting, but the node
in China was using AG 2.2 and was unicasting (or perhaps multicasting, I
am not quite sure).

I could add a browser and open it and start browsing, but the node in
China was unable to open the browser. When they right-clicked on it and
selected open, nothing happened.

I also have version 2.2 on my node, so I switched to that, but then I ran
into same difficulties as the node in china, nothing happened when i tried
to open the browser.

So we both switched to 2.1.2, and he switched computers and we both tried
multicasting, that had the effect I could not hear nor see him (and vice
versa) but the shared browser worked like a dream.

Is this a known software issue with the 2.2 version, or is this perhaps a
multicast problem? Anyone seen this problem before?

Best regards,
Benedikt Bogason
benedikt.bogasson at bt.com

More information about the ag-tech mailing list