[AG-TECH] Error installing AG 2.0 on XP . . .

Steve Gallo smgallo at ccr.buffalo.edu
Mon Jul 21 15:10:46 CDT 2003

Hi Deb

I installed on Win2k and had a similar problem with the GLOBUS_LOCATION
environment variable.  The installation sets it in the system environment
but that doesn't take effect until a reboot.  I set the variable manually
in the command prompt window and generated the certificate request.
However, eveything went fine after a reboot.  Under "my computer" right
click and go to "properties" and select the "Advanced" tab.  Under
"Environment Variables" make sure that the GLOBUS_LOCATION is set correctly.


> -----Original Message-----
> From: owner-ag-tech at mcs.anl.gov [mailto:owner-ag-tech at mcs.anl.gov]On
> Behalf Of Deb Agarwal
> Sent: Monday, July 21, 2003 3:23 PM
> To: ag-tech at mcs.anl.gov
> Subject: [AG-TECH] Error installing AG 2.0 on XP . . .
> I am trying to install AG 2.0 on win XP professional.
> I already have AG1.2 working and have installed the
> ActiveState Python and wxPython without obvious problems.
> DUring the install of windows Globus, I get the following
> error "GLOBUS_LOCATION is not set" something wrong with
> installation.  I tried uninstalling, rebooting, and reinstalling
> but still got this error.  I didn't see anything on AG Tech
> about how to solve it.  Any help is appreciated.  On the
> first attempt I plowed through and tried to get a certificate
> and the get a certificate utility appeared to work correctly
> but there was no Application Data directory in the location
> indicated by the script.
> Any help is appreciated.
> Thanks,
> Deb
> --
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> Deb Agarwal                          e-mail:DAAgarwal at lbl.gov
> MS50B-2239                           phone :(510)486-7078
> Lawrence Berkeley National Lab       URL: http://www-itg.lbl.gov/~deba
> Berkeley, CA 94720
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

More information about the ag-tech mailing list