[AG-TECH] Error installing AG 2.0 on XP . . .

Ti Leggett leggett at mcs.anl.gov
Mon Jul 21 15:07:51 CDT 2003

So if you click the setup globus check box at the end of the installer,
there's a known bug in that globus hasn't been fully setup yet so it
fails. However, if after installing, you go to Start/Programs/Windows
Globus and run the Globus Configuration program it should work. After
that's run successfully you should be able to create a certificate

On Mon, 2003-07-21 at 14:22, Deb Agarwal wrote:
> I am trying to install AG 2.0 on win XP professional.
> I already have AG1.2 working and have installed the
> ActiveState Python and wxPython without obvious problems.
> DUring the install of windows Globus, I get the following
> error "GLOBUS_LOCATION is not set" something wrong with
> installation.  I tried uninstalling, rebooting, and reinstalling
> but still got this error.  I didn't see anything on AG Tech
> about how to solve it.  Any help is appreciated.  On the
> first attempt I plowed through and tried to get a certificate
> and the get a certificate utility appeared to work correctly
> but there was no Application Data directory in the location
> indicated by the script.
> Any help is appreciated.
> Thanks,
> Deb

More information about the ag-tech mailing list