[AG-TECH] VV Server Installation

Randy Groves randy.groves at boeing.com
Wed Mar 13 14:13:41 CST 2002

Exactly the problem that I experienced when I tried 7.2.  The specific 
solution for the first problem is to remove the '/bin/noshell' from the 
'nobody' entry in the /etc/passwd file.  For the second - I believe that 
this is a result of the moo not starting up correctly.  Once you've 
verified that vv-moo is running, the second problem will go away.  I am at 
home right now and don't have my notes, but I seem to remember that the 
startup script for the vv-moo sends all the errors to /dev/null, so it may 
look like the moo starts, but it hasn't actually started.

The place where I got stuck with 7.2 was when I tried to actually use the 
venue on the web.  I got an error which indicated that there was a problem 
logging into the PostgreSQL database.  That's where I stopped, and backed 
out to 7.1.  I was SO close ...


At 09:44 AM 3/13/2002 -0600, Robert Olson wrote:
>>I installed RedHat 7.2
>I think this is the problem; RH made some changes in account things that 
>cause problem with the VV stuff. Try backing off to 7.1 and see if it helps.

More information about the ag-tech mailing list