George Estes gestes at ncsa.uiuc.edu
Wed Oct 11 11:54:57 CDT 2000

Thanks, I'm running rat 4.2.4-oss-a3, actually I've tried all the recent
versions.  I also tried running export OSS_IS_AC97=1, with no change.  I've
tried different audio cards, including one out of a properly working AG
node, no change.  In fact, the card out of the working node, which is
recognized by that node machine as Ensoniq ES1371, is seen by the problem
machine as Ensoniq ES1371 [AudioPCI-97].  So I don't know if the problem
machine is identifying the card correctly.


At 11:00 AM 10/11/00 -0500, Robert Olson wrote:
>Have a look at this page:
>and try out the rat it mentions. This may fix your problem.
>At 10:51 AM 10/11/2000 -0500, George Estes wrote:
>>   I'm building a new portable node and I've encountered this problem with
>>the audio capture machine setup.  In RAT "talk" the line input slider has
>>no control over the input level, instead something called "rec" (record?)
>>controls the line input level.  Bringing the line level up in RAT just
>>creates a feedback loop.
>>   This is what the setup looks like, Redhat 6.2 kernel 2.2.14-5.0smp,
>>OSS/Linux, lspci shows Ensoniq ES1371 [AudioPCI-97] (rev 07).  In aumix the
>>controls shown are, vol-pcm-spkr-line-mic-cd-rec-Ogain-line1-phonein-video.
>>  RAT "listen" controls pcm,spkr,Ogain and line1 and RAT "talk" controls
>>line.  This is the first time I've seen Ogain.
>>   Has anyone had to deal with this problem?

More information about the ag-tech mailing list