[mpich-discuss] Problem with MPICH2 v1.0.8 on WindowsXP

bob ilgner bobilgner at gmail.com
Mon Dec 15 07:05:47 CST 2008

Hi Ondrej,

I have had this behaviour on 2 occasions with XP and 1.0.8:

1) Router interference from a second  network router prevented validation or
any other MPI comms. Switching 2nd router off and using only 1 router solved
2) Nothing but nothing helped and I fiddled my guts out and received some
good advice. So installed Vista on 2nd partition and booted into that for
MPI work. Worked a charm.

Regards, bob

On Mon, Dec 15, 2008 at 12:11 AM, pisoir <ondrej.sluciak at gmail.com> wrote:

> Hello,
> I have one problem on Windows XP SP3 and I'm starting to feel really
> desperate now. Thanks to help of this:
> http://lists.mcs.anl.gov/pipermail/mpich-discuss/2008-November/000037.html
> I was able to get over the validation of mpiexec (mpiexec -validate
> returned SUCCESS). Anyway, if I want to run even the simplest program
> possible,i.e.  mpiexec -host second_host hostname, I always get the error:
> Credentials for Ondrej rejected connecting to shrek
> Aborting: Unable to connect to shrek
> (Ondrej is the name of first computer, shrek is the name of second). If I
> do "smpd -status shrek" (from Ondrej computer), I get:
> smpd running on shrek
> So it seems that everything is ok. I turned off the firewalls, I can ping
> each other and also the shared folders are accessible from both computers.
> Just the mpi is not running as it should. I reinstalled mpich2 and rebooted
> computer so many times, that it couldn't be reinstalled and rebooted any
> more. Does anyone have some similar problems or at least have any clue how
> to solve this? Thanks.
> Ondrej
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mcs.anl.gov/pipermail/mpich-discuss/attachments/20081215/4b92d5d8/attachment.htm>

More information about the mpich-discuss mailing list