[AG-TECH] Quick help with RAT

Douglas Kosovic douglask at itee.uq.edu.au
Mon Apr 30 16:27:48 CDT 2007

Hi Jeremy,

The rat you are running might have been linked against an earlier version of 
X.org, so might be looking at the wrong place for the rgb.txt file.

if you have a /etc/X11/rgb.txt file, set RgbPath to /etc/X11/rgb, if that 
doesn't work, trying making sym-links /usr/share/X11/rgb.txt and 
/usr/X11R6/lib/rgb.txt pointing to /etc/X11/rgb.txt.

> Interesting, I removed the line from our xorg.conf and restarted the
> X11 session, but I still get the same error message.
> On 4/30/07, Douglas Kosovic <douglask at itee.uq.edu.au> wrote:
>> Hi Jeremy,
>> > I'm having a problem with one AG2.4 node. For some reason this
>> > afternoon, when trying to start the audio client I get:
>> >
>> > unknown color name "Black"
>> >
>> > on stdout and it just hangs. Any ideas to the problem?
>> I'm guessing the RgbPath in the xorg.conf file points to a rgb.txt file
>> that doesn't exist (which can happen if you copied the xorg.conf file
>> from a PC running an earlier version of X.org, e.g. paths which contain
>> X11R6 folders no longer exist with X.org X11R7).


More information about the ag-tech mailing list