[AG-TECH] osprey 230 suse 10.1

Stuart Poulton stuart.poulton at astro.le.ac.uk
Mon Nov 27 03:11:49 CST 2006


I too am having problems with Osprey and Suse10.1, having moved from FC2
(which worked without a flaw)

I can get output from 2 of the cards, however the other two cards
produce the plain blue screen output, this is when using bot AG
software, xawtv, and gnomemeeting.

Any advice please ?



On Thu, 2006-08-24 at 15:20 -0500, Rene Salmon wrote:
> Hi list,
> We have some osprey 230 cards on a suse 10.1 box.  All the bttv drivers 
> load fine out of the box from suse.
> The problem is that when I startup the AG toolkit software all I get is 
> a blue screen.  I had the same problem in windows and all I did was 
> start up the viewcast sotware and tell it it use the s-video input and 
> everything worked.
> I tried using the VIC to select s-video but that does not seem to work I 
> still get a blue screen.  Is there a way to tell the kernel via a module 
> option to use the s-video input on the cards?
> thanks.
> Rene

More information about the ag-tech mailing list