Chris Kendrick (VPAC) kendrick at vpac.org
Tue Jan 3 18:20:07 CST 2006

Hi Chris

Yes i built/installed WINE from CVS

Yes I've set:
Baud Rate to 38400
Flow Control to HW
port to COM1: which is the only one that it will let me sellect

I have checked the front of the XAP400 to make sure that this is what the 
RS232 is set to and cleared any password and made sure that modem is 
turned off.

The wine version I have appears to be 0.9.3 as specified in the VERSION 
text file that comes with the CVS checkout.

I am running Gentoo by the way

I have also tried plugging the serial cable into both serial ports on the 

I'm going to install GWARE on winslows next and see if that box can 


Chris Kendrick

On Tue, 27 Dec 2005, Christoph Willing wrote:

> On 23/12/2005, at 10:10 AM, Chris Kendrick (VPAC) wrote:
>> Hi All
>> I have tried to install gware under wine as directed from the site 
>> http://www.vislab.uq.edu.au/research/accessgrid/xap400/gware_wine.html that 
>> Christoph Willing posted.
>> I seem to have it all installed ok and gware comes up, however when i go 
>> "file" "new site" "ok" then select "connect" "connect" i get a message in 
>> the message log "Port could not be opened".
> Chris,
> Firstly, did you build/install WINE from CVS? The CVS version has some fixes 
> (not so far available in normal release versions) specifically related to the 
> serial IO involved in connecting to the hardware.
> Part of creating a new site is setting the RS232 connection parameters - 
> speed, flow control, which port. These need to be set (and matched to the 
> hardware) before you can connect to the hardware.
> chris
> Christoph Willing                           +61 7 3365 8350
> QPSF Access Grid Manager
> University of Queensland

More information about the ag-tech mailing list