[AG-TECH] QID redraw issues and lockup problems with Asus motherboard.

JumboVision - Peter De Santis peter at jumbovision.com.au
Mon Sep 5 05:30:18 CDT 2005

The only way i have see to fix this is to upgrade the vic client to 1.16 like you have prob done, or run the matrox in stretch mode, and accept the limiitations it entails.

FYI i also notice poor performace on the QID using the VPConsumer alternative, i attribute this to poor opengl support in the matrox driver.

Its a shame matrox wont lift thier game and update drivers, otherwise i would consider this card ideal for an AG

Jumbo Vision

-----Original message-----
From: Jim Miller millerjw at psc.edu
Date: Tue, 16 Aug 2005 00:39:42 +0800
To: ag-tech at mcs.anl.gov
Subject: [AG-TECH] QID redraw issues and lockup problems with Asus motherboard.

> I am trying to solve redraw issues with the Matrox QID in independent 
> mode.  Works great if I upgrade the VIC on my display machine, but I 
> don't want the radio buttons at the bottom of every window I open.  I 
> see that Matrox has a newer driver than the last one I tried 
> ( July 18) How have folks solved this redraw problem while 
> maintaining independent mode?
> This sort of brings me to the lockup issues I am having as well with 
> these newer Matrox drivers.  Even if I use stretched mode, my machine 
> locks up intermittently with any driver newer than version 
> (released Sept 23, 2004).  The mainboard (Asus P4SDX) and QUID have 
> latest bios installed.
> Jim

More information about the ag-tech mailing list