[AG-TECH] Win 2000 AGTK 2.3 error

Shaun Moncrieff s.moncrieff at uws.edu.au
Wed Oct 13 19:54:36 CDT 2004


Certificate Manager or Request a Certificate fail to work in AGTK 2.3 under
windows 2000 professional.

To get further information I ran the client in debug mode and the following
error occurs when trying to run the certificate manager in AGTK 2.3.

ValueError: unpack list of wrong size

I have uninstalled AGTK 2.2 (Which worked successfully), Uninstalled
Wxpython, uninstalled ActivePython. Removed the AccessGrid Folder in the
users Application Data directory, removed the Python23 folder. Re-installed
ActivePython, Wxpython and the AGTK 2.3 toolkit. This did not change the
problem and "certificate manger" or "request a certificate" still do not

Any information that might help me would be appreciated.

Thank you,


Shaun Moncrieff
Associate Lecturer,
School of Computing and Information Technology
University of Western Sydney
Room Y214, Building Y
Phone: (02) 4736 0749  (Extension 2749)
Email: s.moncrieff at uws.edu.au
Locked Bag 1797
Penrith South DC NSW 1797

Scanned by SCIT E-Mail Gateway http://www.cit.uws.edu.au

More information about the ag-tech mailing list