[AG-TECH] APWare Question

Allan Spale aspale at evl.uic.edu
Thu Sep 19 16:48:19 CDT 2002


I remember the installation failed when I was a regular user.  When I
reinstalled the software, the installation succeeded.  BEFORE REBOOTING, I
tried using APWare and recieved the error "No class defined...".  With the
suggestion of Jay Beavers to reboot, this actually seemed to fix the
problem.  So, I guess when in doubt...reboot.

Thanks for your reply.


On 17 Sep 2002, Christoph Willing wrote:

> Allan,
> Yes I had a similar experience last week when helping to install a
> system at another institution. The machine was part of a windows domain
> and at first we tried to install APware as a normal user. The
> installation process offered to install as a privileged user, which is
> how we installed it. When we then tried to run the software, we received
> the "No class defined ...." error.
> The cure was to uninstall the initial installation, then log in as
> Administrator of the local machine (rather than the domain) and install
> APware.
> chris
> On Tue, 2002-09-17 at 04:26, Allan Spale wrote:
> > Hello,
> > 
> > I have recently installed APWare on a Windows 2000 computer.  I am
> > uncertain of the firmware version of my AP400, but considering the
> > software error I am receiving, I do not think that it is relevant.  When
> > creating a site for the first time, I received the error "No class
> > defined" or some similar wording.  This is the first time I came across
> > an error like this.  I tried reinstalling the software after this
> > thinking that there might have been a corrupt installation, but the same
> > error appeared at the same time.  Does anyone have any suggestions? 
> > 
> > 
> > Allan
> > EVL at UIC
> > node-op
> -- 
> Chris Willing                      Telephone   (61-2) 9351 3005
> VisLab, A28                        Facsimile   (61-2) 9351 1880
> University of Sydney
> NSW 2006 Australia                http://www.vislab.usyd.edu.au

More information about the ag-tech mailing list