[AG-TECH] problem connecting the bridge on Display

Supreeya Miller Supreeya.Miller at usm.edu
Wed Feb 20 14:57:37 CST 2002

I tried as an administrator.  I got the same problem.

Supreeya Miller
System Administrator/Visualization Researcher/Access Grid Coordinator
High Performance Visualization Center
Center of Higher Learning
Building 1103
Stennis Space Center, MS  39539
Phone: 228-688-2190
Fax:   228-688-7454
E-mail:Supreeya.Miller at usm.edu

-----Original Message-----
From: Don Morton [mailto:morton at cs.umt.edu]
Sent: Wednesday, February 20, 2002 2:48 PM
To: Supreeya Miller
Cc: ACCESS community
Subject: Re: [AG-TECH] problem connecting the bridge on Display

Supreeya Miller wrote:
> All,
> On the Display machine, I ran the command
>         vtc LuckyLabradorRoom_video bridge-2.accessgrid.org [password]
> The vtc program did not run and I got a message
>         stream socket open: Not owner
> I tried this command also
>         vtc.exe LuckyLabradorRoom_video bridge-2.accessgrid.org [password]
> I got the same result as above.
> I also make sure that c:\ag\agapps\bin is in the path.
> Any suggest what I should do next.

First, try it as root - looks like a local permissions problem.
   Don Morton                   http://MRoCCS.cs.umt.edu/~morton/
   Department of Computer Science       The University of Montana
   Missoula, MT 59812 | Voice (406) 243-4975 | Fax (406) 243-5139

More information about the ag-tech mailing list